[Unity] Wersja 5.6.2f1 Personal i problem z pierwszym tutorialem


#1

Cześć,
Przysiadłem właśnie do Unity w celu zrobienia jakiejś prostej gry, ale już na samym początku natknąłem się na problem.
Oglądam właśnie tutorial do stworzenia gry “Roll a Ball” - prosta gra wykorzystująca tylko jakieś proste geometryczne kształty. Gdy już na początku tworzę nowy projekt i scenę, okazuje się, że nie ma na niej kamery i światła, przez co nie jestem w stanie zrobić tego samego, co jest w tutorialu. Czy są jakieś AKTUALNE tutoriale do unity w wersji 5.6?

Kamerę stworzyłem, jest jako tako - problem jest ze światłem, którego nie potrafię skonfigurować…


#2

Dobra.
Z tego, co widzę, nie mogę zrobić większości rzeczy prezentowanych w tym tutorialu… Ktoś pomoże?
Tutorial prosto ze strony Unity.


#3

Domyślam się że być może wybrałeś pusty projekt zamiast któregoś z szablonów.


#4

Z tego, co widziałem na tutorialu, wybrałem odpowiednią opcję, czyli pusty projekt. Na tutorialu po prosu pusty projekt zawiera skonfigurowaną kamerę i źródło światła. U mnie tego nie ma.


#5

Na przyszłość napisz trochę więcej szczegółów, jeśli chcesz uzyskać konkretną pomoc. Mógłbyś też przykładowo podlinkować ten filmik. Podejrzewam, że przy tworzeniu projektu nie załadowałeś rzeczy takich jak kamera tylko uruchomiłeś na sucho. Jeśli w tutorialu projekt zawiera skonfigurowaną kamerę i źródło światła, to znaczy, że zostało wczytane światło i kamera, a poza tym to nic.


#6

Playlista Unity Roll a Ball
Problem w tym, że przy tworzeniu projektu nie mogę wybrać co ma zostać utworzone. Na tutorialu też tego nie ma. Według mnie problemem jest to, że tutorial jest z roku 2015, a obsługuję najnowszą wersję unity. Czyli producent ma nas w ciemnej D. :stuck_out_tongue:


#7

Mam wersje 5.5 i po utworzeniu nowego projektu jest na scenie kamera i światło.


#8

Za kolejnym razem po utworzeniu nowego projektu pojawiły się brakujące części - nie wiem, dlaczego wcześniej tego nie było.


#9

Pewnie usunąłeś przypadkiem z Unity nie miałem nigdy takiego problemu, a korzystam z niego od wersji 3.5 do terazniejszej i zawsze ładowały się te rzeczy